Disk shows as unmountable and formating does not fix it!

Go to solution Solved by ChatNoir,

Recommended Posts

So i have one 4tb hard-drive and one 256gb ssd i want to use for my nas (i will buy on more 4tb disk for parity when i have the money). My problem is that the 4tb drive shows up as "umountable: unsupported partition layout". I did some research and found that the disk needs to be formatted, but so far i have tried: using the format button on the "Main" page, formatted it using the "unassigned devices" plugin, and formatting the disk in fdisk on a live usb linux. I have also tried formatting it using XFS and ext4. The "umountable: unsupported partition layout" message persists. Something that may be worth noting is that when i try formatting the disk in unraid (in unassigned devices and the button in main) no partition appeared. Only after i formatted the disk using fdisk, would a partition appear is unraid. But the error message is still there! Is there something else i have done wrong? 


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.