Jump to content

628 kilobits/sec transfer from w11 to unraid


Recommended Posts

12 hours ago, Frank1940 said:

Could this be a cause?


Thank you @Frank1940. However, it was not that issue. 

I followed that trail to the Microsoft issue page and then tried the workaround with no avail. 



I tried the mitigation below but it didn't make a difference =(. 



To mitigate this issue, you can use file copy tools that do not use cache manager (buffered I/O). This can be done by using the built-in command-line tools listed below:

robocopy \\someserver\someshare c:\somefolder somefile.img /J



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...