Server cannot access internet WAN (SOLVED)


Go to solution Solved by ChatNoir,

Recommended Posts

Yesterday a added more RAM to my UnRaid box, and had the bios reset.

  1. SMV = Inabled
  2. IOMMU = Inabled
  3. Run Memtest86 (1 time no Errors)

 

I can get to the webUI. Docker and Apps tabs have no link, and can not look for updates.

 

 

ping -c 3 github.com gets

PING github.com (140.82.114.3) 56(84) bytes of data.
64 bytes from lb-140-82-114-3-iad.github.com (140.82.114.3): icmp_seq=1 ttl=51 time=50.4 ms
64 bytes from lb-140-82-114-3-iad.github.com (140.82.114.3): icmp_seq=2 ttl=51 time=51.0 ms
64 bytes from 140.82.114.3: icmp_seq=3 ttl=51 time=50.7 ms

--- github.com ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 6316ms
rtt min/avg/max/mdev = 50.365/50.681/51.020/0.267 ms

 

tower-diagnostics-20221120-1135.zip

Edited by WeeZeeNed
Solved
Link to comment
  • Solution
4 hours ago, Opus44 said:

Quick observation:  all the log entries, and all the diagnostic files have Jan 4 2022 timestamps.  Not sure what if any problems that might cause.

Good catch.

 

@WeeZeeNed, try to fix the time and date in BIOS, it might interfere with proper network or server to server communication.

Link to comment
  • WeeZeeNed changed the title to Server cannot access internet WAN (SOLVED)

Setting the correct time and date in bios fixed Docker, Plugins, and Tools/UpdateOS.

AppsTab was still not getting out. 

I uninstalled "Community Applications" and reinstalled the plugin. 

 

That was it! Fixed! Thank you very much.

Edited by WeeZeeNed
added more info
  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.