After update to Version: 6.11.5 - Owner (nobody & Unknown) Solved.


Recommended Posts

Problem 1  -  After I updated to Version: 6.11. and changed two drives and rebuild. I started noticing Owner (nobody & Unknown)

 

Problem 2 - I have a docker that creates read only file but I want the file to be read/write because my radarr is not picking the files in the folder.

- Radarr only picks the file if I change it to read/write otherwise the file stays there. What could possible be the issue?

 

 

 

Edited by Posedin
Link to comment
7 hours ago, Posedin said:

Problem 2 - I have a docker that creates read only file but I want the file to be read/write because my radarr is not picking the files in the folder.

 

Set the UMASK (or permissions) in the download client's settings appropriately (probably UMASK would be 0)

Link to comment
  • Posedin changed the title to After update to Version: 6.11.5 - Owner (nobody & Unknown) Solved.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.