Jump to content

Shares missing after Xfs repair

Go to solution Solved by LorcanT,

Recommended Posts



I recently had a very rough unclean shutdown which resulted in me having to do a file system check and repair,


Browsing my disks (Both my disk+parity and cache pool) directly via the main page results in being able to see the files (Mostly) intact after the repair but I have noted that my mnt/user path has been disappeared resulting in my docker and libvirt services not working as well as my 'exportable shares' showing up blank. I have tried rebooting and I am currently running another parity check in the hopes that something comes back to life


Does anyone have any suggestions on how to restore anything like this?


Link to comment
  • 2 weeks later...
  • Solution
On 12/3/2022 at 2:09 AM, trurl said:

Did you do this from webUI or from command line? Did you capture output so you could post it?

Hi truri, My solution was a just a full power down and leaving it offline for a few hours. Been busy at work so didnt get a chance to reply! Thanks for the help though! :)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...