Jump to content

[SOLVED] Worrying I/O errors on an SSD cache drive every few days

Go to solution Solved by JorgeB,

Recommended Posts

Hi everyone,


I need your help to pinpoint the source of I/O errors that I'm getting on my SSD cache drive every few days/weeks.

Context : I noticed that sometimes my Home Assistant VM (whose virtual disk is stored on the cache drive) would become almost unusable and I had no choice other than a force stop of the VM and restart. I then noticed these logs provided by Unraid :




The SSD is only two years old. Is there a way to know if I am facing an hardware of software issue here ?

I ran an SMART extended self-test and a BTRFS scrub, they completed without errors. I also attached a SMART report to this post.

Unraid version : 6.11.2

Model : Kingston A400 120Gb


Thanks by advance !


Edited by Joffrey
Link to comment
  • Joffrey changed the title to [SOLVED] Worrying I/O errors on an SSD cache drive every few days

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...