Jump to content

VM with GPU passthrough makes the Web UI hang


spider75

Recommended Posts

I've tried everything (including manually changing the XML as suggested in one Spaceinvader One video).

 

It appears that as soon as I try to associate the GPU to a VM, when I start the VM, the GUI stops working.

 

Everything else keep going on: existing VMs, Dockers, the raid, I can even SSH into unraid. But the GUI is bogged.

I tried with Windows and Linux, same result.

 

I have the Unraid plugin with NVidia driver installed, plus GPU stat and a script that every hour put the GPU in low power mode. I followed another video from SpaceInvader One to do so.

 

Mind that this configuration used to work: I could start my Windows vm, the GPU would be moved to the VM, then when I stopped, it would be released back to Unraid.

 

Something's happened, maybe a new version of Unraid + NVidia driver.

 

But the thing that bugs me more is I could understand the VM not working, but why the interface hangs up? It doesn't make sense to me.

 

laznas2-diagnostics-20221220-1836.zip

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...