Removing cache drive so from 2 to 1 - now says no file system

Go to solution Solved by JorgeB,

Recommended Posts

17 minutes ago, dopeytree said:

Ah never mind I've just formatted them in the end. I wanted to swap which drive was the primary in the pool and remove the other one for a new pool but it's easier to just wipe them and start a fresh. I have a backup of dockers & appdata.

In your previous screenshot it looked like you physically removed the drive, but did not set it to unassigned before attempting to start the array?

Link to comment

There is no option with wording 'unassign'.

Both NVMe's are under graphics cards and bits so I didn't remove them physically just removed from the 'pool' option.


I did eventually get it to remove a drive but then it realised too late I forgot to change the drive order.

As I want the fastest gen4 drive to be a new pool.

I'm going to use scripts to backup these drives & the appdata backup plugin.


I then tried to re-add the other drive to make it a 2pool again. to then remove the gen4 drive.

I presumed mirroring meant a direct copy but I think something else must work.

If a drive did break in a cache mirror (raid1) how easy is it to make it work with the single drive left?

It would be easier if the GUI let you change the number of drives from 2 to 1 and then just start the pool again.


Would be really cool to add a little more detail to the manual for removing cache drive/s.

Then give an example of how to de-mirror.

There's lots of videos for adding & replacing a cache drive with a larger one but couldn't see anything for removing from cache pool.


Anyway I sorted it out another way & am happy 🙂





Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.