duplicate cache issues.

Go to solution Solved by JorgeB,

Recommended Posts

I have two SSD drives, acting as separate caches. I have tried the yes->prefer mover procedure to drop one of the shares. Even when I make a new share, specifically pick one of the SSD's, it still adds the other share, and when I add files, they are present on both drives. I have gone into the file manager and clicked one of the cache drives, and pressed delete, and it deletes from both caches. I truly do not understand what I anm doing incorrectly. I have included the diagnosis log file.


Link to comment
  • Solution

Both devices belong to the same pool, you likely had them together before but didn't remove one device correctly, stop array, unassign both pool devices, start array (without any device assigned to any pool), stop array, assign both devices to the same pool, start array, stop array, unassign one of the devices from the pool (leave it unassigned for now), start array, once the balance is done you can assign the unassigned device to a different pool.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.