Some network ports are not showing all of sudden. Only 2 ports are showing up but even in that 1 port connected also not recognized.

Go to solution Solved by JorgeB,

Recommended Posts

Hi ,


My unraid is suddenly not recognizing. So then even after reboot unable to connect webui. After I changed eth0 to recognized port thru command line and restarted I'm able to log in to webui. But some ports are still not showing up in Network settings. But I can see in lspci. 

And my server also getting hanged frequently. like in 2 to 3 days. Diagnostics file attached.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.