No Docker containers installed after adding NVME drives

Go to solution Solved by JorgeB,

Recommended Posts

I just upgraded my SSD to a NVME for a cache pool. I copied the appdata folder to the nvme (cache_nvme) and set appdata share to use the new nvme. I removed ssd (cachessd) and now I get the "No Docker containers installed" message. I put the ssd back in, but I stupidly deleted the files before I removed and the reinstalled. Tried to do an appdata restore, but no luck.

Docker.img file is in the appdata folder on the cachessd pool dive.

Any help is appreciated.



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.