Jump to content

Question about Unraid Terminal/Console straight from the machine


Go to solution Solved by trurl,

Recommended Posts

Hi all, Ive been using unraid for a few months and I absolutely adore all things I've learned and get to do with my server.

There's one thing hiccup I cant seem to conquer and Ive done hours of hunting forum posts and research trying to figure this out so let me know what I can do to resolve

 

Here's the issue:

I have a LCD monitor hooked up to my server, it works just fine during the bootup phase and soon after. Once the server is running for about 15 minutes, the screen goes blank. No amount of taping the keyboard or moving the mouse wakes it up.

I discovered theres a parameter called screen blank that is default set to 900 seconds; I set this to 0 to disable it and confirmed that it is indeed 0 through a cat command.

 

Problem solved? Not quite. Now after the 15 minutes the screen does not blank but instead becomes unresponsive.

The server itself keeps running fine, I can use terminal in the Web UI but no luck on the machine itself. Is there another parameter that makes it "sleep" or freeze like that that need to set to 0 or something more serious?

 

Thanks in advance for your wisdom

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...