User Shares disappeared

Go to solution Solved by JorgeB,

Recommended Posts

Recently all of my user shares disappeared. There is now a new disk share. This disk share contains all my user shares, that where disappeared. They were under /mnt/user and now they are under /mnt/disk. /mnt/user no longer exists. Vms and Docker are not working anymore, because all my docker and vm images were on one of these shares. How can I remount them as user shares like before?



Screenshot 2023-01-30 100839.jpg

Screenshot 2023-01-30 100809.jpg

Link to comment
5 minutes ago, apandey said:

Did you accidentally enable disk shares under global share settings? Flip that back to auto and user shares to enabled and that should hopefully fix it

I already tried disk shares with the options "auto" and "no", still not working. Disk share appears with the option "auto" and disappears with the option "no". User Shares still don't appear

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.