Cache pool help - drive replacement

Go to solution Solved by JorgeB,

Recommended Posts

Hi guys, 


I'm trying to replace one of my cache drives in the cache pool and coming up with some issues. I've tried to raid 1 the pool (initially only had one drive, now have two) and it doesn't look like it mirrors it and I see an error of:


critical medium error, dev sdb, sector 14577600 op 0x0:(READ) flags 0x80700 phys_seg 13 prio class 0


I was hoping to mirror them and then just add another drive and swap my usb drive out for cache1. 


I then looked up how to move the cache shares back to the array and it showed to set the Use cache pool (for new files/directories) to "Yes". I did that, but still see the shares on the cache drive. 


Is there an easy or better way to replace the cache drive efficiently? 


Thanks for the help. 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.