Jump to content

[SOLVED] No mouse using MC (Midnight Commander) on unRAID 5 beta 10


Recommended Posts

I am a fairly new unRAID user and installed unRAID 5 beta 6 around June of this year.  I am now on unRAID 5 beta 10.  If I try to run mc (Midnight Commander), the mouse does not work.  I tried a PS/2 M$ mouse and a USB Logitech/Dell mouse, rebooted after installing each, and neither work.  I have never been able to get the mouse to work on the unRAID server.  If I remove my unRAID drives and install a Windows disk, the mouse works fine.  I do not know any other way to try the mouse from the unRAID server.  It is not a big deal as I generally use Putty and run MC from my Windows 7 PC.  I attached my syslog.

 

Drew

syslog-2011-08-03.txt

Link to comment

I am a fairly new unRAID user and installed unRAID 5 beta 6 around June of this year.  I am now on unRAID 5 beta 10.  If I try to run mc (Midnight Commander), the mouse does not work.  I tried a PS/2 M$ mouse and a USB Logitech/Dell mouse, rebooted after installing each, and neither work.  I have never been able to get the mouse to work on the unRAID server.  If I remove my unRAID drives and install a Windows disk, the mouse works fine.  I do not know any other way to try the mouse from the unRAID server.  It is not a big deal as I generally use Putty and run MC from my Windows 7 PC.  I attached my syslog.

 

Drew

I don't think unRAID includeds the "mouse" driver stuff.  If you are trying to get the mouse to work that is plugged directly into the unRAID machine you will not get that to work... keep using putty.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...