Unable to start Docker after reboot, Server keeps going unresponsive after a while

Go to solution Solved by JorgeB,

Recommended Posts

Hi All,

not sure why but this one server I have has constant issues with it going non-responsive and docker unable to start after a reboot. I run 2 servers and the other one has not one issue and more load than this one. They are the exact same specs.

This one I have attached the Diagnostics to the thread. Any suggestions would be great.

I have reinstalled the Docker already and same result



Link to comment

Okay Thanks, will try that and check back.

I got the Docker running. Strangely I had to go to Edit, change the name to uppercase and run the command and it allowed it to start. But will try these steps. Might be a delay as have to see if it happens again.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.