Jump to content

Running 4.5.4 - any reason why I couldn't/shouldn't upgrade to the latest beta


Recommended Posts

I'm currently running V4.5.4 

It's been a while since I've been on the forums and I see there is a 5 beta 10!  :o

 

Is there any reason why I couldn't/shouldn't upgrade to the latest beta?

 

And can I go from 4.5.4 directly to 5 (beta 10)? 

 

I realize that I need at least beta 7 for 3TB support (which I don't have any right now but plan on in the very near future)

 

Thanks,

 

Jim

 

 

Link to comment

I'm currently running V4.5.4   

It's been a while since I've been on the forums and I see there is a 5 beta 10!  :o

 

Is there any reason why I couldn't/shouldn't upgrade to the latest beta?

 

And can I go from 4.5.4 directly to 5 (beta 10)? 

 

I realize that I need at least beta 7 for 3TB support (which I don't have any right now but plan on in the very near future)

 

Thanks,

 

Jim

 

 

Release notes to migrate to 5.0beta10 say:

 

If you are currently running:

 

    Any release before 4.7

 

    Upgrade your server to version 4.7 and verify your server boots properly into 4.7 and your configuration appears valid.

    Now follow instructions for upgrading from 4.7 in next section.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...