Jump to content

Dell H200 IT mode - not showing any drive

Recommended Posts

Hello guys,


Like many here I spent a lot of time browsing through this forum and a numerous amount of other forum around the web and I still cannot figure out what is the issue.


Some troubleshooting tried:

  • Disks are working properly on other sata port (directly on the motherboard)
  • The card is not new and used but seller told me he had no issues.
    • I re-flashed the card in IT mode (i suppose, LSI 9211-8i P20), it boots and is shown with the lspci command
  • I changed the cables to make sure I was using forward SAS-SATA, nothing changed
03:00.0 Serial Attached SCSI controller [0107]: Broadcom / LSI SAS2008 PCI-Express Fusion-MPT SAS-2 [Falcon] [1000:0072] (rev 03)
	Subsystem: Dell 6Gbps SAS HBA Adapter [1028:1f1c]
	Kernel driver in use: mpt3sas
	Kernel modules: mpt3sas


Please help me T_T ..


Edited by Slycooper
Link to comment
3 hours ago, Slycooper said:

Disks are working properly on other sata port (directly on the motherboard)

When you test the drives, are you using the same power connector as when attached to the HBA?  If it is a different power source (cable), then 3.3v is my thought as well. If it is the same power source (cable), then I don't see how 3.3v would be the issue.

Edited by whipdancer
Link to comment

Test done, The card initialize correctly, if I put an SSD it detects it and works properly. This is good news.

So it's my drives... I re-tested them on another power supply, and I also tried with the 3.3v pin disconnected, they don't even spin.

Question now is WTF ?? Why all of them ... all the sudden, that is so weird, I just lost 4 IronWolf NAS drives, 2 of which are brand new ...

Thanks for the help guys, I suppose now its between Seagate and I .

Link to comment

yes, I did switched from an old Thermaltake TP1200M to a Corsair fully modular but less overkill.

I did all my test with one Corsair CX650F and one Corsair RM650X, should I go back to the Thermaltake?


+ I did a test with an old HDD with the current setup on the NAS (same cables) and this one is recognized by the card and spin.

Edited by Slycooper
Link to comment
17 hours ago, Slycooper said:

yes, I did switched from an old Thermaltake TP1200M to a Corsair

Did you remove ALL the cables that went with the Thermaltake and replace them with the Corsair cables? Just because the modular ends fit doesn't mean they are compatible. The forum has MANY examples of people ruining hard drives by switching PSU's and leaving the old cables in place.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...