Jump to content

Can't Run Initial Setup


Go to solution Solved by Aerohydrous,

Recommended Posts

Hey all,

 

Trying to get unraid set up and things aren't going so well. When I put in the USB stick and try to launch the OS, the system just resets...I haven't even made it to the login screen once. In the process of uploading a video now so everyone can see what's going on. This is my first attempt at using any kind of NAS software so it's possible I'm overlooking something.

Here's a list of things I've tried so far:

  • different USB drives: one set up for legacy mode, the other set up for UEFI
  • prepping the drive using the USB Creator tool
  • prepping the drive manually
  • plugging the drive(s) into all usb ports on the motherboard's rear pannel

 

The heart of the system is a Dell XPS 8500 that I moved into a Silvetstone NAS chassis. It has an i7 3770, 8GB RAM and a Thermaltake 650W PSU

Edited by Aerohydrous
Link to comment
  • Solution

Found a fix! I reinstalled Windows to update the BIOS (Dell only provides updates as .exe files) and now Unraid is running! I was on firmware A11 before now I'm on A14. What a relief, I've been tinkering with this since last night.

Edited by Aerohydrous
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...