Jump to content

Come back from holiday and disk 3 is disabled..

Go to solution Solved by JorgeB,

Recommended Posts

Just come back from 3 week holiday... machine seems ok but Disk3 is disabled...


The drive itself is only a hot spare ready to be used. Pretty sure no data on it yet.


How do I test the drive?

Have tried rebooting & maintenance mode.

It's not showing up at the moment. 


Drive3 is on sata4 port - it shows up on bios & unraid loading screen.




Diagnostics attached.



Edited by dopeytree
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...