Jump to content

Unraid system really slow with multiple I/O Read Errors and Failed Disk Commands on Device 'sdi


Go to solution Solved by JorgeB,

Recommended Posts

Hi everyone.

I've been exspriencing warnings on my largest storage drive a 16TB Exos but it has passed SMART and Unraid hasn't stopped it from the array.

Parity checks don't progress it sits at 0.0% this has been left for 24 hours.
I have rebooted 3 times since it started.
If I change endpoints in the browser too many times it becomes unresponsive.

Thank-you for taking the time to look at my post.


Machine details:
Model:Custom

M/B:Micro-Star International Co., Ltd. Z390-A PRO (MS-7B98) Version 1.0 - s/n: K816802351

BIOS:American Megatrends Inc. Version 1.D0. Dated: 01/19/2021

CPU:Intel® Core™ i7-9700 CPU @ 3.00GHz

HVM:Enabled

IOMMU:Disabled

Cache:512 KiB, 2 MB, 12 MB

Memory:32 GiB DDR4 (max. installable capacity 64 GiB)

Network:bond0: fault-tolerance (active-backup), mtu 1500

Kernel:Linux 5.19.17-Unraid x86_64

OpenSSL:1.1.1s

Uptime:14 hours, 32 minutes

Diagnostics added as per request

 

buckbeak-smart-20230525-1912.zip logs.gz

buckbeak-syslog-20230525-1820.zip

buckbeak-diagnostics-20230525-1921.zip

Edited by Sirico
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...