Jump to content

UnRaid acting funny - Dropping all connection

Go to solution Solved by CMS001,

Recommended Posts

So, I have a weird issue occurring. I've been using Unraid for a few years now and this is the first issue I've had.


I have two boxes running Unraid 6.11.5 - Box 2 Has been working flawlessly and Box 1, decided to drop all connections to the GUI and when using a monitor.


I've uploaded my diagnostics I ran after having to hard reset the box. Can anyone tell me what is going on? Or were I need to go? My biggest fear is a failing motherboardI


Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...