Jump to content

Lost my dockers and unable to reinstall


Go to solution Solved by Ulf Thomas Johansen,

Recommended Posts

  • Solution

Recreated docker image. Could not install any image (same error on all), and yes - those were running.

 

But - the issue has been found :): I run a couple of docker images on two pi's and I have set them up as contexts. Last week I changed some settings on them and I forgot to reset the context to "default". Hence everything I was trying to do from the dashboard was executed on one of my pi's. 

 

Lessons learned to remember to reset context!!!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...