Jump to content

Docker containers update not available for only 3 containers

Recommended Posts

Hello, I'm having issues upgrading 3 of my containers in my Unraid setup.

I read a lot of comment/post regarding the misbehavior of the container upgrade feature when a PiHole is used as DNS so, since I used PiHole, I've decided to use a different DNS server: I've tried with multiple DNS servers (Quad9 and Cloudflare, just to mention 2) but the problem still persist. 


The strange thing is that this issue only happen for 3 container (I have 21 running containers actually) so the question is: how can I troubleshoot this issue?


The impacted container are Firefly III, VaultWarden and PhotoPrism


Thanks in advance.


Link to comment

I've discovered something really strange: from CA I saw the Action Center alert icon and I've found that there were 3 containers updates: Photoprism. binhex-qbittorrent and Firefly


At this point I don't know why the docker page is not able to show those updates as well. In the meantime I also update the UnRaid release to v6.12.0

Link to comment

After the CA upgrade of the containers and after the UnRaid upgrade (and reboot) it looks good now. The Docker page shows all the containes as up to date and no failures are shown.

I will monitor the situation for the next days, hoping the issue was solved by the upgrade (or reboot, who know 😆)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...