Jump to content

Unable to read from mounts outside server


Go to solution Solved by nickkarma,

Recommended Posts

diagnostics attached.

 

Last night I had one of my cache drives fail. I stopped the array, removed it, replaced it with a new one. Cache drives seem to be ok now and I can view/write to them via shares.

 

After that was fixed I also decided to upgrade unraidOS to latest from I believe 6.9.

 

Rebooted and everything appeared fine. However noticing that while my dockers all work as they are on the cache drive, for some reason they can't seem to use the "TV Shows" mounts and such. I also can't view them when opening in windows explorer anymore.

 

When I use the terminal I can still get into /mnt/user/TV Shows and see the data in there.

 

Any idea what happened? i've tried restarting and messing with the mount settings.

tower-diagnostics-20230610-1534.zip

Link to comment
  • Solution

Well I may have figured it out.. I have no idea how or why, but during that crash & update my "TV Shows" and "Movies" shares had gotten different permissions set of

"drw-r--r--"

while others were

"drwxrwxrw"

 

So did chmod 777 on them and now they can be accessed.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...