Jump to content

Unraid freeze at boot on Starting Samba


Go to solution Solved by Eskis,

Recommended Posts

Hey,

I don't if it's same as i can find on the forum, but i had a power failure during the reboot. And now i'm stuck on

Starting Samba : /usr/sbin/smbd -D
/usr/sbin/wsdd2 -d
/usr/sbin/windbindd -D


I already tried to delete every plugin in folder of usb disk. Nothing happn.

I've already tried to boot on every modes: safe mode, safe mode gui.

I don't know what happn.


I'm affraid it on my parity disk disk because i've tried with an old back up of my unraid os, it's same ...

 

Thanks for your help guys

IMG_3589.jpg

Edited by Eskis
specification
Link to comment
  • Solution

Thanks for your help. I've tried to create a subFolder with smb extras.
Problably failed my config or the brutal shutdown not help.
I've deleted the smb-extra.cfg in the usb disk. Everything seems good. This topic can be closed.

Thanks :)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...