Jump to content

Server Crashing During File Transfer


Go to solution Solved by JorgeB,

Recommended Posts

I'm running 6.11.5

 

I am having a reoccurring issue when I am transferring files from an Unassigned device to my Array.

 

The transfer speed is typically around 150MB/s which is about as I'd expect with my setup, but it intermittently slows down and drops to almost zero (kb/s) This persists until the server is rebooted, where I can transfer at proper speeds again for anywhere between 5min and 2 hours before it happens again.

 

I was able to capture diagnostics before rebooting after the issue occurred which are attached to this post.

 

 

I do have the fix common problems plugin installed and it is flagging my system for the following issue:

 

"Your server has detected hardware errors. You should install mcelog via the NerdPack plugin, post your diagnostics and ask for assistance on the Unraid forums. The output of mcelog (if installed) has been logged"

 

 

I have also noticed the following in the logs that seems to occur when the issue happens:

 

"[alert] 2263#2263: worker process 6821 exited on signal 6"

 

 

Not really sure where to go from here aside from swapping out hardware  as from what I've been able to find, these issues are usually hardware related.  Is anyone able to glean any more info from the logs that may be helpful?

 

Thanks!

 

 

tower-diagnostics-20230611-1837.zip

Link to comment

I don't think the issue is related to the SMR drive, it would slow down so much it would show as "stalled"

 

I'm now experiencing nightly unclean shutdowns of the server, which is even more so making me think I have a hardware issue.  I enabled the logs on flash, and have attached the log from the unclean shutdown.

 

I have gone through and reseated all hardware incase of connection issue and updated mobo to latest bios version, issue still persists with transfer speeds and now nightly crashes.

 

The server is on a UPS and no power loss is occurring. 

 

Any way to get an idea of what might be causing the issue before I just throw new parts at it?

syslog

Link to comment
On 6/13/2023 at 11:28 AM, JorgeB said:

Unfortunately there's nothing relevant logged, this is kind of normal if it's a hardware problem, make sure you take a look here for the Ryzen known issues.

That fixed it!  Thanks so much for your help.

 

Went into the BIOS and changed "Power Supply Idle Control"  to "typical current idle" and I've had several days of uptime without issue.  File transfers are working great, and no more crashing.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...