Jump to content

Unraid in a weird state: array is up, but I can edit drives...

Go to solution Solved by JonathanM,

Recommended Posts

My Unraid system is in a weird state: I think it happened after I used  "New Permissions" accidently on the wrong target.


The array is up and running, but in "Main" I can edit the drives.  I can't stop it, only shutdown or reboot.

I tried reboot, but the same after starting the array...


Any ideas?


PS: some screenshots:



Screenshot 2023-06-13 224950.png

Screenshot 2023-06-13 225011.png

Edited by rwalla
screenshots added
Link to comment
6 hours ago, JonathanM said:

Was that after a restart without touching the interface with Firefox at all?

Wow... that is really weird. Rebooted and only used Edge, and it works.

Thanks a lot!


Never would have guessed that Firefox messes up here. I never had issues like that before. Is it known what causes this behavior? An extension maybe?


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...