Jump to content

Cannot add new share


Go to solution Solved by JorgeB,

Recommended Posts

Hello,

I'm currently having an issue where I can't add anew share. When I click "add shrare" it opens a blank tab with my ip/update.htm

I'm unsure of what to do. As well I'm als not able to add different users to access the share. I'm unsure if these two issues are related

 

Thank you for any and all help

Link to comment
22 minutes ago, AnAwesomeName said:

I still can't access is

Make sure export for that share is set to Yes, default is No.

 

22 minutes ago, AnAwesomeName said:

So what should I be doing now so that I can run this in just the normal mode?

You can try and find the plugin that is causing issues.

Link to comment
9 minutes ago, JorgeB said:

Make sure export for that share is set to Yes, default is No.

Export has been set to yes, and security has been set to private. I have given a user read/write access to a test folder.

When in a file explore page I choose my server from the tab, then asked to enter credentials. Then I'm told I might not have permission, and that "the parameter is incorrect"

 

19 minutes ago, JorgeB said:

You can try and find the plugin that is causing issues.

It seems like starting the server back up in normal is now working, so yay!

Link to comment
  • 8 months later...
On 6/18/2023 at 2:57 PM, AnAwesomeName said:

Hello,

I'm currently having an issue where I can't add anew share. When I click "add shrare" it opens a blank tab with my ip/update.htm

I'm unsure of what to do. As well I'm als not able to add different users to access the share. I'm unsure if these two issues are related

 

Thank you for any and all help


Hi, I had the same error and I just figured out what was the problem.
I am currently configuring my first ever server and using unraid for the first time.

My setup is an old server rack mount server with 2 1tb samsung SSDs.
So i configured my array with 1 parity disk and 1 data disk.

I noticed that in the main tab my data disk had this message under the size column: UNMOUNTABLE: UNSUPPORTED PARTITION LAYOUT.

 

I formated the disk with unraid (under Array Operation) and it solved my issue.

I was then able to create a share normally!

 

Hope this helps.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...