Jump to content

Upgrade from 6.11.5 to 6.12 results in "Unmountable: Unsupported or no file system" of cache drive


Go to solution Solved by JorgeB,

Recommended Posts

Hi,

I started this topic yesterday already, but unfortunately it seems like it never went online.

After upgrade from 6.11.5 to 6.12 my array did not start by itself. After manual start the disk where shown, but the cache disk says "Unmountable: Unsupported or no file system" (btfrs) on the main page. Dashboard says "active" and "healthy".

I rebooted without any luck. Stopping and restarting he array resulted in having the array disks "unmountable" as well, but shares where shown. Rebooting the system then lead the array to be mounted, but the cache drive still not.

 

Any quick fix for this?

 

EDIT: I was using firefox, but tried reboot and restarting the array with chrome now as well. Filesystem check for the cache drive when having the array mounted in maintenance mode is:

 


[1/7] checking root items
[2/7] checking extents
[3/7] checking free space tree
[4/7] checking fs roots
[5/7] checking only csums items (without verifying data)
[6/7] checking root refs
[7/7] checking quota groups skipped (not enabled on this FS)
Opening filesystem to check...
Checking filesystem on /dev/nvme0n1p1
UUID: bcc8c2c1-6a0e-4102-80fa-c016887e8f9b
found 64720146432 bytes used, no error found
total csum bytes: 62366748
total tree bytes: 367788032
total fs tree bytes: 168951808
total extent tree bytes: 108691456
btree space waste bytes: 73862023
file data blocks allocated: 180418424832
 referenced 61422522368

trainstation-diagnostics-20230620-0948.zip

Edited by LotF
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...