[Solved] Missing br0 network with UNRAID 6.12.0

Go to solution Solved by JorgeB,

Recommended Posts

Hi all, recently I noticed my docker containers weren't auto-starting. I figured it might be a glitch in the 6.12.0 RCs, and didn't think much about it. But yesterday I noticed that my PiHole containers aren't starting even after I click "start all". Digging a little more, I found that they had lost their IP addresses, and that br0 wasn't listed in the available networks:


I tried rebooting, and also following the docker network rebuild instructions in this thread, but neither helped.


I'll attach my system diagnostics. I'll also attach my docker and network settings. Any help would be appreciated.


Things I've done recently: installed various 6.12.0 RCs, installed a gluetun container to experiment with (which created a proxynet I think), booted the computer with the network cable unplugged.






Edited by coppit
Marked solved, added 6.12.0 to title
Link to comment
  • coppit changed the title to [Solved] Missing br0 network with UNRAID 6.12.0
  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.