Jump to content

(any version) Server has been locking up lately and I'm not 100% sure what's been causing it - files inside.


Go to solution Solved by JorgeB,

Recommended Posts

Hello all,

 

Recently my server seems to keep locking up. There haven't been any hardware changes.

 

I have attached the diagnostics file, but the syslog (attached separately) has more information in it, as you can actually see the crashes. I have also attached a picture of the screen when it had crashed a few days ago.

 

I'd really appreciate any input on this so I can get it back up and running properly.

 

unraidcrash.jpg.2f6b249066622807a84292246d05f3a0.jpg

jarvis-diagnostics-20230627-1348.zip syslog

Edited by krs360
content
Link to comment
2 hours ago, JorgeB said:

I would start by running memtest since there are constant call traces in the log without an obvious cause.

 

 

Memtest actually crashed on about the 7th test on the first dimm. It's the oldest memory in the machine by far, got it when x99 first came out (DDR4) Removed it and it's pairing stick and seems to be back to normal. Thanks for the advice.

 

I will try other dimms in the slot to make sure it's not CPU/slot related at some point, for now I'm down to 16GB but it'll do..

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...