Jump to content

WebGUI blank, everything else seems to work fine

Go to solution Solved by JorgeB,

Recommended Posts



I have been using the WebGUI all day today and all of a sudden it has now stopped working. I did not change any setting and assumed a reboot would help it buit it seems to not have been the case.


When I go to my domain I can see the login screen, but once I enter my credentials it goes blank.


nginx and php log were both empty so I am not sure what could be causing it. I have tried from all of the possible domains (Noth through Unraid Connect and in specific tabs). Only thing that I changed today in server settings was passthing through `dev/dri` for frigate to get GPU accel, but I don't think that should affect anything.


Thank you in advance!





Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...