Jump to content

(Solved) Kernel Panic [6.12.1] When Running "docker compose up -d" After Downgrade from [6.12.2]

Recommended Posts

Edit: Reverting back to BTRFS from ZFS on my cache pool where my appdata is stored fixed the issue.


I rolled back to 6.12.1 after having some issues with docker containers after updating to 12.6.2. I am getting a kernel panic when attempting to start containers using "docker compose up -d". Everything was running fine prior to updating to 12.6.2.


I also tried disabling the Nvidia runtime in the docker compose file to see if I had an issue there. It didn't make a difference.


Let me know if more information is needed.


Here is a screen shot of the server console and diagnostics are attached.



Edited by mrvnsk9
Link to comment
  • mrvnsk9 changed the title to (Solved) Kernel Panic [6.12.1] When Running "docker compose up -d" After Downgrade from [6.12.2]

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...