Windows Security Enter Network Credentials

Recommended Posts

Attempting to access my server File Browser and i am receiving a message  "Windows Security, Enter Network Credentials".  I have never had this ask me to log in before when attempting to get into my Server files.  I can log into Unraid just fine via web browser but unable to access from my PC to File Browser.  Is there a way to get passed this or is there something within my Windows 11 Security i have to change?

  • Like 1
Link to comment
  • 2 weeks later...

Had the same problem once i updated windows. Online i found this...


"If your unRAID folders are public, use 'guest' as username and '1234' as the password and tick the 'remember my credentials'"


However, What i did that worked for me was just enter the name of my server (Tower) as the user, and my root user password as the password which worked. Then just click "remember my credentials" so you dont have to do it again every restart.

Edited by Darrel Dearth
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.