Dockers not working after upgrade to 6.12

Recommended Posts

I just upgraded from 6.11 to 6.12.2 and initially everything was working fine. I have a bunch of dockers I use and they were all working fine. I then decided to upgrade jitsi using docker compose, and it worked fine. after that I was trying to work on my wireguard which hasn't been working for a while and when I tried to stop the array it got stuck unmounting the shares. I had to shutdown the server manually and restart it, after doing that, half my dockers didnt work. they won't start. I tried to downgrade to 6.11, they still wouldn't work. I re-upgraded and thought maybe I'll just reinstall the dockers I have, so I deleted my docker image and used my old templates to reinstall the dockers. the dockers that weren't working before, still won't work (despite me deleting the folders in my apps and trying to do a fresh install). when I look at the server log I get all these docker entering disabled state errors. swag and Nextcloud give a ton of these errors: 


nginx: [emerg] no "events" section in configuration


not sure where to go from here and I probably made things worse than better. I would appreciate any help. 

Screenshot 2023-07-04 at 10.55.13 PM.png

Link to comment
On 7/5/2023 at 3:16 AM, JorgeB said:

Please post the diagnostics.

@JorgeB Additional thing, when I tried to delete my resilio-sync and just do a new install, I got this error (in the command execution box of the container install):


docker: Error response from daemon: driver failed programming external connectivity on endpoint binhex-resilio-sync (7cdee1e0c80eec8d19376c0bdc99e2d08911e8092cf2587e954b6eccdfcc4461): Error starting userland proxy: listen tcp4 bind: address already in use.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.