Jump to content

Samba shares giving permission denied


jimsefton

Recommended Posts

Hi, this is my first post on these forums so I will try and give as much info as possible.

 

I am using OSX Lion

I am using unRAID 5.0 beta 11

I have set up my disk2 with export=yes, security=public

 

Problem is when I access the smb share from my mac to move a file or directory I get finder asking me for my password. If I try it form the OSX terminal I get "permission denied". I have tried chmodding the files to 777 and re-initialising the array, still the same.

 

I have a file that I put on there a while ago that for some reason I seem to be able to move about anywhere, this hass the same ownership and permissions as the rest of the files, yet it behaves differently.

 

Am I missing something in the samba setup? Any suggestions would be most welcome and sorry if I haven't provided enough information.

 

Jim

Link to comment
  • 1 year later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...