Almost Entire TV Show Library Disappeared

Recommended Posts

My scheduled parity check started on 18th of every month, which was yesterday this month. My deluge chrome extension kept reporting wrong password. I verified password multiple time, changed it multiple time, but deluge would not work. I removed deluge and the config file, reinstalled, and it worked. Then my jackett kept asking for admin password, which I never set. After consulting google, reddit and forum here, I had to remove the docker and the config file, and reinstall, and it started working. I added indexers in radarr, everything worked, but sonarr wouldn't. I remembered I was on very low upload ratio from a tracker and wanted to start seeding since I got deluge working again. 

Here is when things started going south. In deluge "complete" and "incomplete" folders, there was nothing except my openvpn files. I wanted to copy the tv shows I got from that tracker over and start seeding, then I realized there is almost nothing in my TV library. Movie library seems to be intact. While waiting until parity check finished just now, I tried every method I know to check files, and I got the same result; it's almost empty. Krusader, filerun, brows my drives under UNRAID\main.

I do not how they disappeared. What log files should I include so someone can help me to find out how it happened. If there is a way to recover them, great. If not, at least I can find out how it happened and prevent similar things from happening again.


Thanks in advance.

Edited by jiyang1018
Link to comment
22 hours ago, Squid said:

What was the name of the share?  (Diagnostics are anonymized so we can't really tell).  But almost without fail loss of data is result of user error.  (Inadvertently deleting the share contents or telling Sonarr to delete the contents)


I have music, movies and TV shows under it, but only the TV folder is affected.



Only files created by deluge were gone. My VPN config files I copied in Krusader are still there.

Edited by jiyang1018
Link to comment
20 hours ago, trurl said:

Did these files exist before you started having these docker problems?


Or did you download them with the dockers after reconfiguring them and now you can't find them?

I have had most of these files for years. It's a long time collection. The [completed] folder for deluge was definitely working the day before because I checked my upload status to keep a certain seeding ratio.


20 hours ago, trurl said:

Since you've almost filled a 40G docker.img, I wonder if the downloads went there instead of to mapped host storage.

I also checked mover. Missing files will be in the TB range. They can't be in docker.img.

Link to comment
2 hours ago, Kilrah said:

Didn't Deluge have some issue recently with malware plugins that'd allow access to "hackers" who would delete stuff? If it's constrained to the folders deluge has access to that could be a plausible explanation.

My deluge docker does not have access to [Entertainment] share. Deluge was definitely having some issues, and that could be why [Complete] and [Incomplete] folders were emptied, mostly.

Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.