Jump to content

USB 3.1 10Gb/s port not recognize


Recommended Posts

  • 4 months later...

Hello,

 

Sorry for the late reply.

 

I actually tried your suggestion and plugged in a different samsung 128gb usb flash drive and it worked. For some reason my samsung T7 doesn't recognized when plugged in to the 3.1 10gbs port. The other samsung flashdrive 128gb worked in USB 3.1 10gbs port. Do you think it maybe because of the cable I used?

 

With the same motherboard when I run under windows OS it recognized so I don't think its the cable problem.

 

My current mainboard is X99-E WS/USB 3.1

 

Thank  you for your time in reading my post.

 

Please let me know if you need any additional information.

Edited by bohaman
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...