Jump to content

updating sabnzbd


Guest patm95

Recommended Posts

Hi.  I just updated sabnzbd to the newest version by downloading the newest version and dropping it into my .sabnzby folder.  This worked and was a method that I read about when I searched about updating.  But I noticed that in unmenu it is still expecting the older version.  Is there a way that I can make unmenu aware that it has been updated?

Link to comment

Hi.  Everything was working correctly, and still is after I updated.  I am not sure what you mean by dependencies as I am new to unraid, but I didn't have to modify anything.  I just replaced the files and was fine.  I still haven't figured out how to make unmenu recogonize that I upgraded though.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...