Docker Service failed to start after a reboot

Go to solution Solved by JorgeB,

Recommended Posts

I rebooted my unraid computer because I was troubleshooting a connection issue with a Windows PC (connection issue was Windows, not unraid). And after the reboot my Docker service isn't starting. I have tried multiple more reboots and shutdowns, but the service isn't starting. Before the first reboot I had stopped all docker images and VMs.
I'd like to see if there are any steps I can or should take before just recreating my Docker image.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.