Jump to content

Recommended controller card for beta 12a


Recommended Posts

I currently have a system with 3TB drives (have drive as my parity so downgrading isn't an easy option)

 

 

However my controller card is the AOC-SASLP-MV8 which is currently having issues.

 

What cards are you guys using on the latest beta? and any downsides to them?

Link to comment

Hello,

 

I have had issues with a cheap startech card and I'm going to buy an adaptec 1430sa, but it's a 4 discs only card. I don't know if some other can agree if it's a good candidate for you, but when I saw it's just P'N'P I decided just to go for it.

 

May the Luck be with you...

Link to comment

I'm using beta 11 with the AOC-SASLP-MV8 and have no issues at all.

Seems most people having issues are on beta 12 and using two of these cards, I just have one in at the moment.

 

I have a couple of the m1015's which has been flashed to generic LSI firmware it IT mode and also i got a couple of these

AOC-USASLP-L8i (also lsi cards) but havent used them yet with unraid.

 

If you are going to buy something go for one of these LSI ones, they leave more options too as they are supported by solaris and bsd, where as your marvel ones aren't.

It means if you ever did want to experiment with zfs etc you wouldn't need to buy new cards.  I run both, unraid and some zfs on solaris so makes sense to get cards that can be used by both in my opinion so I can swap them around etc.

 

 

 

 

Link to comment

I currently have a system with 3TB drives (have drive as my parity so downgrading isn't an easy option)

 

 

However my controller card is the AOC-SASLP-MV8 which is currently having issues.

 

What cards are you guys using on the latest beta? and any downsides to them?

I would not base your hardware purchase on a "beta".

 

That is what a beta is for... to test stuff and hopefully fix it.

in addition, what works in one beta, might not work properly in the next... I am sure the intentions are to "go forward" with newer hardware, but that takes time.

 

5B12 and 5B12a was to test/fix the realtek 8111e issues as I recall. With almost every new consumer mobo now having the 8111E chipset, this has to be a big PITA for Tom and unraid users.

unfortunately, it looks like some people with multiple AOC-SASLP-MV8's are effected by the latest beta update.

 

Since the AOC-SASLP-MV8 is one of the #1 used cards in unraid, I would bet that it will be ironed out asap.

 

I would recommend:

downgrading to beta 8-12 (B8-B11 were mostly AFP fixes, see release notes.). any 5B8 or newer had 3TB support...If you have a mobo with an 8111E, buying a cheap $20 Intel CT card.

Or, Try removing one of you AOC-SASLP-MV8's if possible of you don't need it just now (assuming you have 2).

 

This is an example of why you don't use beta software on your production server. and yes, I am guilty of it too..

I have 2 MV8's and 1 M1015 in my B511 box and 1 MV8 and 2 M1015's in my (ESXi) B512a box

 

 

Are you saying LSI 8x SAS controllers are good with unRAID?

 

I am using multiple IBM M1015's flashed in IT mode with no issues.

the hard part is finding a mobo to flash the  card on. it is hit or miss.

 

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...