Jump to content
We're Hiring! Full Stack Developer ×

Dirty Shutdown - 6.12.6


Go to solution Solved by JorgeB,

Recommended Posts

Hey Everyone,

 

I was checking on my backup server last night, and noticed it unresponsive. Flipped to the server monitor, normally on the unraid gui login, but it was on a linux terminal screen and the last line was "TERM"? i believe/think... , Keyboard non responsive.

 

Hard power down, and powered up.

 

Powered up fine, diagnostics attached, from shortly after power up.  

 

Parity is still running now (8 hours later) and i have 1 error already, about 60% done. 

 

1. I know i had a dirty shutdown, i assumed i might have errors, first time with error in years! 

2. help me understand why it died? - i looked at the logs and didn't find anything, but you'll are smarter then me!

3. Its a back up server, that gets night copy from my main, how worried should i be of 1 or 2 errors? - Yes I know any more then 0 is bad! 

 

Happy Sunday!
 

Thank you for any advice!

 

Tony

 

moon-diagnostics-20240113-2249.zip

Edited by kingtony911
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...