Jump to content

Unraid boots but does not load


Go to solution Solved by rizzyc,

Recommended Posts

  • Solution

So I backed up my USB and flashed a fresh unraid using the unraid USB creator. Then I copied the config folder over to the USB stick and I was getting the exact same error. 

 

So I reflashed it using the creator and told it to boot to Gui and the screen eventually turned blank. I was able to login from my phone but I didn't want to start the raid since I don't remember which drive was parity and it says it will wipe the drive when I start thr array and also the it won't let me activate it since it says the USB is key is in use. 

 

Im hoping there is a way I can restore at least my drive config even if I have to reinstall all the docker apps. 

Link to comment

Boot with the new super.dat and re-assign the devices and check "parity is already valid", if there's only parity and one data drive they are interchangeable, but they were assigned as in this order:

 

WDC_WD40EFZX-68AWUN0_WD-WXB2DA1ENA66

ST4000DM004-2CV104_ZTT36RHC

 

Pool device will just need to be re-assigned.

  • Upvote 1
Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...