Jump to content

What does this mean from my syslog? [Solved]


TODDLT

Recommended Posts

What do these lines mean?

 

Oct 14 17:15:00 TODD-Svr apcupsd[1743]: apcupsd FATAL ERROR in linux-usb.c at line 605 Cannot open UPS device: "/dev/usb/hiddev0" -- For a link to detailed USB trouble shooting information, please see .

Oct 14 17:15:00 TODD-Svr apcupsd[1743]: apcupsd error shutdown completed

 

I did just shutdown, put two new drives in the case and restart.  I found this on the unMenu main screen after reboot. All drives in place, parity good, no issues.

 

I looked in the syslog inside unmenu, and these are the only lines highlighted in red.

Link to comment

What do these lines mean?

 

Oct 14 17:15:00 TODD-Svr apcupsd[1743]: apcupsd FATAL ERROR in linux-usb.c at line 605 Cannot open UPS device: "/dev/usb/hiddev0" -- For a link to detailed USB trouble shooting information, please see .

Oct 14 17:15:00 TODD-Svr apcupsd[1743]: apcupsd error shutdown completed

 

I did just shutdown, put two new drives in the case and restart.  I found this on the unMenu main screen after reboot. All drives in place, parity good, no issues.

 

I looked in the syslog inside unmenu, and these are the only lines highlighted in red.

They were "red" because they contained the word "error" on them.

They would have been "red" if they said

"No error occurred"

 

As far as the usb/hiddev0 error, either you are attempting to use apcupsd on an early version of unRAID that did not support USB HID devices, or don't have the UPS plugged in.

Link to comment

What do these lines mean?

 

Oct 14 17:15:00 TODD-Svr apcupsd[1743]: apcupsd FATAL ERROR in linux-usb.c at line 605 Cannot open UPS device: "/dev/usb/hiddev0" -- For a link to detailed USB trouble shooting information, please see .

Oct 14 17:15:00 TODD-Svr apcupsd[1743]: apcupsd error shutdown completed

 

I did just shutdown, put two new drives in the case and restart.  I found this on the unMenu main screen after reboot. All drives in place, parity good, no issues.

 

I looked in the syslog inside unmenu, and these are the only lines highlighted in red.

They were "red" because they contained the word "error" on them.

They would have been "red" if they said

"No error occurred"

 

As far as the usb/hiddev0 error, either you are attempting to use apcupsd on an early version of unRAID that did not support USB HID devices, or don't have the UPS plugged in.

 

Thanks! 

Somehow my UPS plug was pulled out of the back of the UPS.  I'll restart later and make sure the error goes away.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...