Jump to content

[6.12.3] Docker app's Web UI will not launch


Go to solution Solved by trurl,

Recommended Posts

Edit: I had to go back and set up the Network to Host for the apps that were not working.

 

Thanks for helping!

 

I tried both steps, same problem. Plex is the only one that works, while the others start but refuse to launch the WEB UI. Bitttorent and Deluge will not even start up.

 

New diagnostics attached.

servertron-diagnostics-20240121-1947.zip

Edited by Haigotron
added diagnostics
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...