Jump to content
We're Hiring! Full Stack Developer ×

Postprocessing problem with sabnzbd


kappafo

Recommended Posts

I just got my first UNraid server up and running yesterday. I ran into some trouble on the way, but thank God for this forum :)

 

But now I have a problem I cant find a solution for in the forums.

 

I have installed SABnzbd, sickbeard and couchpotato with this guide: http://lime-technology.com/forum/index.php?topic=14760.0

and I thought I had installed it correctly, but when I downloaded my first file I got this error: PostProcessing was aborted (Cannot create final folder /mnt/disk1/downloads/movies/...)

 

Can somebody please help me with this?!

Link to comment

Thank you for the fast reply :)

 

I changed the directories  to /mnt/user... but it doesn't seem to change anything...

 

I tried to download a episode of a TV show, just to see if that works, and it is working just fine.

TV shows are post processed in the same way as movies, just into another folder.

 

Could it have something to do with changing permissions somewhere?

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...