Jump to content

[Solved]4.7 to 5.0-beta13 network browsing problem


GrEn

Recommended Posts

I just upgrade my unraid from 4.7 to 5.0-beta13 and I seem to be having trouble accessing the shares by going to //tower on Windows 7.  If I map the drives I can access them but I can't just browse the full list like I use to by clicking tower under the network tab.  It will show all the shares and the disks but whenever I try to open them (such as the cache share) it will say "\\TOWER\cache refers to a location that is unavailable." with some other general troubleshooting info in the message.

 

As far as I can tell no other problems are present and everything seems to be working fine other than this.  I did run the New Permissions

utility.  It's not the end of the world since I can just map the drives but I always liked only mapping a few and just going into the network drop down to access the stuff I don't use all the time.

 

I'm guessing that its the new security model that's causing the problem but I have no clue where to go from here.  I don't use any password on the shares and it always just worked for me since I got unraid for being able to browse the way that I have been.

 

EDIT

 

Well I guess I should have tried the fix that always seems to fix broken things and that's restarting everything.  After shutting everything down including the router and windows PC its working fine now.  When I posted this I had only restarted the unraid server.

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...