Jump to content

Parity check errors


Recommended Posts

I am running unraid version 12a and been having lockups here and there starting and stooping the array.  Most of the time a parity check would occur on restart and find nothing.  This time i get a bunch of this:

Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 312
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 320
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 328
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 336
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 344
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 352
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 360
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 368
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 376
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 384
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 392
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 400
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 408
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 416
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 424
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 432
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 440
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 448
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 456
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 464
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 472
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 480
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 488
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 496
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 504
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 512
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 520
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 528
Nov 14 12:13:41 IronMan kernel: md: parity incorrect: 536

 

Is this something i need to worry about? will the parity check just fix it and i can go on my marry way?

BTW all hard drives are green and i have attached the reset of the system log

Syslog.txt

Link to comment

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...