Jump to content

Upgraded H/W - ASUS B560-Plus reboots into BIOS - not Unraid

Go to solution Solved by JorgeB,

Recommended Posts

It's the only boot drive showing in the BIOS.  No matter what USB2 I stick the Thumb Drive into, it still only reboots into BIOS.  Upgraded my hardware from old XEONs to something built this century.  So, the USB device worked in previous build.


Not sure what to do next as I've exhausted all my USB2 ports. 


I also disabled fast boot in the BIOS as well.


Link to comment
2 minutes ago, JorgeB said:

Make sure UEFI boot is allowed in Unraid, if there's a EFI- folder rename it to EFI.

I can't boot into Unraid.  It just boots into the BIOS.  That's my issue. 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...